View Single Post
Old 07-21-2007, 04:48 PM   #4 (permalink)
sdetweil
Thumbs Must Hurt
 
sdetweil's Avatar
 
Join Date: Aug 2006
Location: Texas
Model: Torch
Carrier: AT&T
Posts: 182
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ferguson View Post
That's interesting, I also cannot voice call while holstered and locked, with the Motorola H700.

The device properties show "Handsfree" and "opp". However they do it, it is very well coupled. It automatically downloads the address book, and I can use either the car's screen or the phone to dial or hang up, and it responds consistently. It's certainly not responding to audiable tones, it is connected via blue tooth. When I dial (with it unlocked) there's no sound of keys over the speaker.

When I voice dial with the car connected, the car is doing the voice interpretation, not the phone. But I cannot dial, redial , address book dial or voice dial with the phone locked.

I just did this while sitting here: Verified the security setting is to allow calls while locked. Opened Motorola headset, it connected. Locked phone. Hit the earpiece to invoke voice dialing -- nothing. Unlocked phone, hit earpiece - voice screen appears and "say a command" is said.

So the car and headset in that regard are consistent on mine, but it sounds like different from yours? And I see you use cingular as well. How odd.

My headset is the Motorola H500. Voice dial while locked works perfectly..(One of the requirements).. Our company forces a password lock after 15 mins of inactivity, so having to type in the PW to get to voice dial would really suxx..

Based on my reading of the Handsfree spec, I'd say this is a BB bug. You should report it..

I think this only the handsfree profile.. the headset only work great..

Sam

Last edited by sdetweil : 07-26-2007 at 09:30 AM.
Offline