View Single Post
Old 05-30-2005, 09:26 AM   #3 (permalink)
pauuu
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 7290
Carrier: vodafone
Posts: 22
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks dev I gave smtpdiag a go to the address but it passed straight through without any errors (checked it a couple of times to be sure). BES logs didn't seem to come up with anything relevent but I got this from the domino log when i sent a message:


30/05/2005 14:07:31 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx07.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error
30/05/2005 14:07:32 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx08.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error
30/05/2005 14:07:33 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx05.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error
30/05/2005 14:07:34 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx03.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error
30/05/2005 14:07:36 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx06.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error
30/05/2005 14:07:37 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx04.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error
30/05/2005 14:07:38 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx02.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error
30/05/2005 14:07:39 Router: No messages transferred to ROGERS.BLACKBERRY.NET (host mx01.bwc.na.BLACKBERRY.NET) via SMTP: SMTP Protocol Returned a Permanent Error

I have never had to send any emails to this address from my blackberry before (always did it from lotus). But its the only address I have for this person in my contact details.
Offline