View Single Post
Old 07-24-2007, 07:14 PM   #49 (permalink)
AbuAnsar
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried "ls /dev/rfcomm0" and it gave me the following output:

/dev/rfcomm0

So, everything works now. The only thing I need to know is what else should I configure/modify so that I can connect to the internet through BB 8100.


antelope wrote:

"I bound channel 1 to rfcomm. when i dial im prompted for the pin on the phone so it's able they are able to talk but im thinking the AT commands may be the issue."


How do I BOUND Channel 1 to rfcomm? By the way, when I run "sdptool browse", I can't see Channel 1 anywhere. It starts from Channel 2.

sdptool browse 00:0F:86:F6:31:92

Browsing 00:0F:86:F6:31:92 ...
Service Name: AUDIO Gateway
Service RecHandle: 0x10001
Service Class ID List:
"Headset Audio Gateway" (0x1112)
"Generic Audio" (0x1203)
Protocol Descriptor List:
"L2CAP" (0x0100)
"RFCOMM" (0x0003)
Channel: 2
Language Base Attr List:
code_ISO639: 0x656e
encoding: 0x6a
base_offset: 0x100

----------------------------------------

Thank you for your help guys! It's been about a week I started to use Linux. NEVER FELT IT NECESSARY TO LEARN ANYTHING AS MUCH AS LINUX MADE ME FEEL SO!
Offline   Reply With Quote