View Single Post
Old 08-02-2007, 05:21 PM   #1 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PocketDay v5 Beta for 71xx and 87xx devices

Please Login to Remove!

All,

We now have a beta version of PocketDay version 5 for 71xx and 87xx series devices.

** IMPORTANT ** you must have BlackBerry OS version 4.1 or higher. Version 4.0 of the OS is no longer supported. BB OS 4.1 is available for all 71xx and 87xx devices.

Please send me a Private Message with your email address, device model and OS version to be included in the Beta.

Some features like memos, etc. are not available for these devices due to the limitations of OS 4.1.

-CRS
Offline