View Single Post
Old 08-20-2007, 01:12 PM   #16 (permalink)
ptrewhella
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juroku View Post
Just curious if there have been any other fixes to the "no carrier" issue. I have confirmed on two occasions now I am on the correct plan, and it is CDMA. I still have the same issues. It indicates it is "phone to modem" then disconnects and tells me there is no carrier. I have tried several modem strings, same effect. I am working with a MacBook Pro

Interestingly enough it also sees it as a network connection when I use a USP cable. Still have the same issues. I have tried to find a Sprint 8830 specific modem string and cannot seem to find one. Am I missing something?
Apologies in advance if I am pointing out the obvious ....

There is no Sprint 8830 script that I know of. I am using WWAN Support. Is your phone prompting you to accept a connection when you attempt to dial? If so, set up your MacBook as a "trusted" device on your 8830 (navigate to bluetooth options .. device properties .. trusted --> change to "yes"). Also, this simply will not work with USB, because there is no kernel extension. It will show up as a port in network prefs if you have Pocketmac installed, but this is only an illusion . Have you defined a separate "location" in network preferences for BT DUN? If not, I would recommend doing so. In the new configuration, turn off all other ports except for bluetooth.
Offline   Reply With Quote