View Single Post
Old 08-20-2007, 12:57 PM   #46 (permalink)
teklach
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Quebec, CAN
Model: 8100
PIN: 205D45FA
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Troubles with activation

Hi!

I'm pretty new at all this, so I'll try to be as clear as I can!

I installed BES on an actual working Exchange 2007 X64, and the installation went fine.

I had to add the blackberry user in the list, and it worked. I configured everything for this user, but there's one thing I don't understand: when I try to use Enterprise Activation on the blackberry, acter 2-3 minuts, the blackberry says: Activation failed, please contact your administrator.

So I tried with the USB cable, plugged in the user's computer and when I look in the device manager, I see that it's trying to connect to the server, but with the wrong adress...

The adress should be boumboum.no-ip.info but instead it's activationbb.boumboum.com

Where can I tell the blackberry the right address to connect to?

Thank you!
Offline   Reply With Quote