View Single Post
Old 08-20-2007, 08:08 PM   #1 (permalink)
burnhamonline
New Member
 
Join Date: Jul 2007
Model: 7520
PIN: N/A
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7510/20 Email Redirection - Sends with USB but not through Nextel

Please Login to Remove!

Hey guys

I have two new users on a BES4.1 SP4 with brand new bb's, 7510 and a 7520, but they are unable to send/receive emails. However, the bb's can send/receive emails when plugged into a computer via USB cable. As soon as you unplug the cable, redirection seems to quit. Plus, their Internet web browsers do not work, where others do. MDS is running fine on the BES.

I've checked the email reconciliation and it's turned on, but there is an option called Message Services and I can change options. On bb's that work, there is not a Message Services option. When I click on the option with the track wheel it gives me two options: Desktop and Desktop. One gives me Email Reconciliation where the other doesn't. Either option does not fix the email redirection problem.

The user's Outlook folders are present when I open View Folders, but there are several other folders that are not used by Outlook.

Not sure if we activated the SIM cards incorrectly and I don't have access to our account on Nextel to check; not yet. My supervisor took care of everything.

BTW, the BES is set to redirect email to both the Inbox and Sent folders on the bb. I've resent the Service Books and IT Policy a dozen times. Which brings up another problem. The IT Policy only applies if the bb is plugged into the USB. Otherwise, the BES reports an Error instead of Applied Successfully. With that said, I tried resending the Service Book with the bb attached, but that didn't change anything.

Lastly, I check and doubled checked the Desktop Manger (ver 4.2.2.14) to make sure that the bb was set for redirection. Not sure what else to check or do. Any ideas will be helpful because maybe I over looked something. I can make screen shots of certain menus if you need them to help, just FYI.

Thanks for you help!



**On another note, if anyone can point me towards the right direction for enabling Enterprise Activation (links, documentation, etc...), that would be great too!
Offline