View Single Post
Old 09-06-2007, 07:22 PM   #12 (permalink)
AbuAnsar
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I been trying to install the followin script for a while and unsuccessfully. I just noticed that there was a syntax error which resulted in Error. Here it is:

sudo apt-get install libtool autoconf automake cvs libglib2.0-dev libxml2-dev libssl-dev libopensync0-dev libxt-dev x11proto-print-dev libxmu-dev libxft.dev libfreetype6-dev libXp-dev flex byacc


libxft.dev should be changed to libxft-dev
Offline   Reply With Quote