View Single Post
Old 09-07-2007, 01:42 AM   #15 (permalink)
tcolar
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Kent, WA
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, for this one i did mean libxt-dev (different than libXlt)
In my doc i installed libXlt from sources(CVS) so that it matches the version of openMotif2.3. Not sure what version the libXlt-dev debian package is, it might be ok. In which case you would apt-get BOTH libXlt-dev and libxt-dev and nit have to install libXlt from sources.

Quote:
Originally Posted by AbuAnsar View Post
I believe there's another typing error in the following command that prevents you from properly performing the 'make' and thus 'sudo make install' parts. I can't check it right now coz I have no internet access on Ubuntu.

sudo apt-get install libtool autoconf automake cvs libglib2.0-dev libxml2-dev libssl-dev libopensync0-dev libxt-dev x11proto-print-dev libxmu-dev libxft.dev libfreetype6-dev libXp-dev flex byacc

try changinglibxt-dev to libXlt-dev

simply run: sudo apt-get install libXlt-dev

then follow "Installing Xlt" steps over again.
Offline   Reply With Quote