View Single Post
Old 09-07-2007, 05:07 PM   #21 (permalink)
AbuAnsar
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by tcolar View Post
AbuAnsar:
For freetype, maybe you don't have 2 versions like i did, and might be able to kip it.

You say you can't compile, can you be more specific, ie post or email the actual error(s) (tc ola r AT co la r DOT net)

Tcolar, thanks for actively helping us all. The errors i got are as follows:

Installing OpenMotif 2.3

amid@amid-laptop:~$ cd openmotif-2.3.0/
amid@amid-laptop:~/openmotif-2.3.0$ ./configure
........
......
....
config.status: creating lib/Xm/xmstring.list
config.status: creating include/config.h
config.status: include/config.h is unchanged
config.status: creating lib/Xm/Xm.h
config.status: lib/Xm/Xm.h is unchanged
config.status: executing depfiles commands

amid@amid-laptop:~/openmotif-2.3.0$ sudo make
it start the process but ends up with a bunch of errors like:

/usr/include/X11/Xft/Xft.h:461: error: expected ';', ',' or ')' before '*' token
make[3]: ***[List.lo] Error 1
make[3]: Leaving directory `/home/amid/openmotif-2.3.0/lib/Xm'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/home/amid/openmotif-2.3.0/lib/Xm'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/amid/openmotif-2.3.0/lib'
make: *** [all-recursive] Error 1
amid@amid-laptop:~/openmotif-2.3.0$
Offline   Reply With Quote