Thread: WIFI and UMA
View Single Post
Old 09-27-2007, 03:12 PM   #2 (permalink)
Kit
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: San Diego
Model: 8320
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by slow View Post
hi all,

i am wondering how fast does your 8320 go into wifi uma mode when you go into a hotspot area? i am asking because as of yesterday, my phone will go into wifi uma as soon as i walk within range. however, this morning, i got a sim card error for what ever reason, after taking the battery out and re seating the sim card, the phone will no longer change into wifi uma when in range. it will hold on to edge signal as long as possible. the wifi will eventually connect, and the voice portion will still be on tmo. it take at least 2 - 3 minuts after wifi connect for it to switch over. also, when walking out of hotspot area, it will drop to SOS first before picking up tmo signal. this is causing all my calls to get dropped during transition.

anyone encountering this type of problems? the phone was in perfect working order as of this morning. i had to reboot due to sim card error. i am not sure what to do now.

btw, the phone is set to WIFI preferred in the setting.
There are two issues currently. Numerous users (myself included) are currently experiencing a full UMA outage. If you go to Options->WiFi Connections->Wi-Fi Diagnostics you will likely see a "ISP or T-Mobile network error". The hand-off issue is a known issue affecting most if not all users in California. It is not clear if the fix will be to the towers or handset, but T-Mobile doesn't expect that to be fixed until October 22nd.

-Kit
Offline   Reply With Quote