View Single Post
Old 10-02-2007, 02:23 AM   #219 (permalink)
ladyredrules@mac.com
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Can't do it...

First of all, I'm with T-mobe's.
Secondly, I'm runnning OS 10.4.10 (MacBook).... and I don't really know shizzle about Mac's.

1st try: Followed instructions to the best of my abilities, opened Internet Connect, and got the message: "Could not establish a connection with PPP server," or something like that. Send PPP echo packets is unchecked, Use Verbose logging is checked, and I tried countless times to connect with no success.

Quickly browsed the thread to see what I've been doing wrong...
Saw something about "Authenticating" the file to put it into the Modem Scripts folder. Didn't "Authenticate" nothing when I copied the Blackberry 8100 file into the Modem Scripts folder. Then I noticed another Library folder in the System folder, which contained another Modem Scripts folder. So I moved the Blackberry 8100 to the System folder, then I "Authenticated" the file; then I tried to move the file into the Library folder, it wouldn't let me do it because "The library folder cannot be modified," or something to that tune. Am I going in the right direction with this?

Sorry this post is so wordy, but...
Am I doing this right at all?
Offline   Reply With Quote