View Single Post
Old 10-31-2007, 03:23 PM   #6 (permalink)
Thumbs Must Hurt
Join Date: Jul 2007
Location: Houston, Texas
Model: z10
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts

well one question left unanswered! :D

When attempting to configure the new BES to connect with the current BES it responds with this error message:
The database already exxists and is a pre 4.0 database. Updating pre 4.0 database is not supported. Delete the database and retry or manually update it.

The current BES was upgraded from 3x to 4.1. So I shouldn't be seeing a error of the database being Pre 4.0?

If there is a issue with the database...are there any type of utilities for diagnosing and fixing these types of issues?

I do believe i'm using the exact same version of the software the current BES is using.


Last edited by Urlryn : 10-31-2007 at 03:47 PM.
Offline   Reply With Quote