View Single Post
Old 11-01-2007, 11:14 AM   #3 (permalink)
jfisher
CrackBerry Addict
 
Join Date: Jun 2005
Location: Manchester, UK
Model: BOLD
Carrier: t-mobile
Posts: 714
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you develop using the jde that matches your target os - for the 8700 you'd use jde 4.0 or 4.1

for pearl, curve, 8800 you'd usually use 4.2

not many people have any 4.3 devices, some development houses get preview devices and early access to os upgrades - most developers won't start using 4.3 until the majority of their target users are using it - and that'll probably be 6months to a year yet.

there's no problem with the os. just download an earlier jde from blackberry.com
__________________
new job doesn't allow a public profile - please do not contact this user with questions, you will not get a response. good luck!

Last edited by jfisher : 11-01-2007 at 11:16 AM.
Offline   Reply With Quote