View Single Post
Old 11-06-2007, 09:49 AM   #11 (permalink)
Thumbs Must Hurt
Join Date: Jul 2007
Location: Houston, Texas
Model: z10
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts

Ok so now that i fully know that the database is 4.1.2 I can attempt to upgrade to 4.1.3 then 4.1.4. Question is the Pre 4.0 error.
That error is being generated cause I maybe using a older/newer version thats not compatible to the current BES?

Yep! We pretty much have a nice cluster of SQL Servers for various applications and such. So that won't be an issue to switch over.

I'm more concerned about performace changes, disaster recovery and just plain adding additional BES to the enviroment with more ease down the road.

Thanks Hdawg!


Last edited by Urlryn : 11-06-2007 at 09:55 AM.
Offline   Reply With Quote