View Single Post
Old 11-15-2007, 08:43 PM   #2 (permalink)
Mikef1
New Member
 
Join Date: Nov 2007
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having kinda the same issue, although it is similar to the peap issue thread.

We use peap with CiscoSecure ACS.

In the CiscoSecure ACS Failed Attempts Reports I am getting this message
'EAP-TLS or PEAP authentication failed during SSL handshake'

From what i have found this is saying the certificate the bb is using is invalid.
Following the instructions from the bb manual...
I copy the certificate off the acs server and install it on my computer.
I startup Certificate Sync and the certificate is showing up under 'Others People's Certificate'.

I checked it and synched. In the bb wifi setup going through the lists of certificates I can not find my acs server cert anywhere. I tried using the intermediate cert Thawte SGC CA it doesn't work.
I dont know why my acs server cert is not displaying on the bb. Certificate Sync is showing its installed. It did install the intermediate cert that i tried above during the same synch.

On the bb in the wifi diagnostics i am getting a 'Network deauthenicated client' message.

i also tried selecting the Class 3 Public Primary cert which is what we set the laptops to and that doesn't work either.

Any help would be appreciated.

Mike
Offline   Reply With Quote