View Single Post
Old 11-22-2007, 07:22 AM   #15 (permalink)
hdawg
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Urlryn View Post
Welp got the new server up and running. All patched and updated to 4.1.4.
Switched the database from MSDE to SQL with out a hitch.

Was able to move users over to the new server with no problems at all.

I started with myself then the IT department and this sunday the rest of the company. Couple problems are being reported:

1. If someone is replying to a email, they are failing or saving as drafts only.
2. Lookup feature just doesn't work: I've tried 3 lookups and its each time it just sat there doing nothing. I let the lookup run for roughly an hour on my blackberry without touching it.

Did I miss something configuration wise on the new BB server?

Urlryn
Is this only with messages that were already on the device prior to the ugprade? e.g. They have no problems creating new mail or replying to mail received since the upgrade?

Its possible that service books have become corrupted ... if you resend service books to a given device, perform a soft reset on the device, and then attempt to perform an address lookup does it still fail? Can you check the MAGT log for anything associated with that user at the time that you performed the lookup to look for an error?
Offline   Reply With Quote