View Single Post
Old 12-01-2007, 10:02 PM   #9 (permalink)
Thumbs Must Hurt
mrjerome's Avatar
Join Date: Oct 2004
Location: Jacksonville, Fl
Model: 9530
Carrier: Verizon
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts

Originally Posted by 8800_SF View Post
the software updates are so very confusing to me.

if i'm on ATT, using a 8800, what is the most current software version i can have?

right now it reads ""

also, can i install software that's made for 8820 on 8800?
You have the latest until 4.3 comes out! No you cannot install software made for the 8820, the OS is different.
Kyocera QCP 6035> Motorola V600> PocketPC> HP6315> BlackBerry 7100t> Treo 600/650/700w/700wx/700p> BlackBerry 8830/8130/8330/9530
Offline   Reply With Quote