View Single Post
Old 12-13-2007, 02:20 AM   #23 (permalink)
Captclam
New Member
 
Captclam's Avatar
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Stopping during activation...

We had the same problem. Turned out to be a defective unit actually. We had other units that had similar problems. When they were Verizon Units (like the 8830) we re-burned their flash with the downloaded update from Verizon and that fixed them.

We have had big problems with the Curve units on Centennial Wireless... they really have a tough time provisioning the devices on their end. However, they are a regional carrier here in Indiana only I think, so that probably doesn't help.

You can go into the sync setup for the user and disable the sync steps one at a time to see where they are getting frozen. We had one guy whose device simply could not pass them memo sync phase. We disabled it, he sync'd everything else find, but went on days later to have problem deleting messages he had in his inbox (from test messages)- no way to delete them. Weird stuff.

The logs generally tell the best story...

C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\Logs

The log with the really good stuff in it is the
Servername_MAGT_01_date_0001.txt
file.

This baby is loaded with goodies. If a device is provisioned incorrectly, you will see the no PIN returned code, etc.

Piece...
__________________
__________________________________________
Never play Leap Frog with a Unicorn...
Offline   Reply With Quote