View Single Post
Old 12-23-2007, 02:33 AM   #21 (permalink)
JerryD
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by BoostedSupra View Post
i can't seem to find the version i was told i need.

i read in another thread that was a v4.2.1.179, but i don't see that..
No such version for ANY model! There's 4.2.1.79 for the 8800 from AT&T, but the AT&T 8100 is currently on 4.2.1.96. Get it from here:
https://www.blackberry.com/Downloads...E4F82F9F00E7D4
__________________
.
.
J

Offline   Reply With Quote