View Single Post
Old 01-14-2008, 03:30 PM   #50 (permalink)
ac80
New Member
 
Join Date: Jan 2008
Model: 6300
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES4.1.4 MR4 Out of office not working with Exchange 2007 SP1

Hi all,

We migrated all of our users from 2003 to 2007 base install, BES was running on 4.1.3 and everything was working fine. After installing 2007 SP1, the Out of Office (OOF) messages are not working correctly.

If the OOF is set from an Outlook 2003 client, it will not sync with the Blackberry.

If the OOF is set from the Blackberry, it will update the Outlook 2003 OOF message once only. If you try to change the OOF on either the Blackberry or Outlook 2003 client, the new message is disregarded and recipients only see the old OOF message.

If we then go into webmail for that user on 2007 we see the old OOF. If the OOF is deleted from the 2007 webmail and a new OOF is set from the Blackberry, then it will use the new message.

It seems as though 2007 captures the OOF and does not update it when it is updated on the 2003 client or Blackberry device.

It is only happening for our Blackberry users, everyone else migrated to 2007 using the 2003 client have no issues with the OOF.

I have contacted RIM, they said that it seems to be SP1 which is the cause of the issue, however they cannot confirm it as they are still testing the effects of SP1 and BES 4.1.4.

Next step is to contact microsoft.

I will let you know if I come up with anything.

Has anyone else had this issue? All of those who say you are running fine, are you able to check your OOF functionality with a Blackberry device and an Outlook 2003 client.

Cheers,
Alex
Offline   Reply With Quote