Thread: email help
View Single Post
Old 01-29-2008, 07:07 AM   #18 (permalink)
aiharkness
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Let's back up. You said you have a data plan, but is it a blackberry data plan? I assume it is because you say you used the tmobile BIS site. However, if you do not have a blackberry data plan, then that is the problem, and you will not have internet email on the blackberry without it.

So, if you have the blackberry data plan, take a look at service books again. Do you have any service books listed at all, or is it empty? Try the following:

Go options > advanced > host routing table > register now. Wait a bit and see if the service books get pushed to the blackberry.

If registering isn't the cure, either go back to the tmobile BIS site and first see if the yahoo account is there or not, create it again if necessary, being sure to save, and send service books just in case, for good measure; or, and maybe better, call tmobile, explain what's happened, and see what the CSR can tell you.

Wish I could do more. If you have a data plan, I don't know why you lost that option in setup wizard, nor why you wouldn't be able to do the email setup at the tmobile site.

Good luck. Post back what you figure out.
__________________
- Ira
Offline   Reply With Quote