View Single Post
Old 02-01-2008, 09:30 AM   #1 (permalink)
BlackBerry Genius
hdawg's Avatar
Join Date: Aug 2006
Model: hdawg
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 End of Lifed as of Jan 31, 2008

Please Login to Remove!


This means that depending on any issue you may be having RIM could require you to upgrade to a current version of BES as a solution.

You can still absolutely call with 4.0 support issues and you'll be assisted ... but just be aware that an upgrade could be a part of your solution.
Offline   Reply With Quote