View Single Post
Old 02-06-2008, 02:26 PM   #4 (permalink)
Retired BBF Moderator
Shaun's Avatar
Join Date: Oct 2007
Model: 9700
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts

I fully recommend you go with 4.2.2.

Also if you have had problems, reinstall the OS package you downloaded, and then reboot your machine.
Offline   Reply With Quote