View Single Post
Old 08-01-2005, 09:38 AM   #19 (permalink)
udontknowjack
Talking BlackBerry Encyclopedia
 
udontknowjack's Avatar
 
Join Date: Aug 2004
Location: State of Confusion
Model: 9000
Carrier: T-Mobile
Posts: 483
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TroyB
Yea, I noticed that as well. That's different than it was for SP1. We're not currently using SP1 on Server 2003.

Anyone install this on a non-SP1 Server 2003 machine and have success?
Good question. Why does it require Win2K3 SP1? anyone know? or has anyone upgraded to SP2 with Win2K3 SP1?

Also, Jibi, What registry change do I need to make if upgrading to JRE 1.5 I couldn't find what was discussed here by searching.
Offline