View Single Post
Old 02-19-2008, 11:44 PM   #9 (permalink)
peoples_flip
Knows Where the Search Button Is
 
peoples_flip's Avatar
 
Join Date: Jan 2008
Model: 8330
PIN: N/A
Carrier: Bell Mobility
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue as you do.... here's what I originally posted:

Quote:
I just purchased a brand new 8830 to use on the Bell Mobility network here in Toronto. I must say this phone is amazing and I love it BUT... I'm having issues when charging the phone.

When I charge my phone via the supplied Blackberry AC Adapter the screen will engage and an icon beside the battery shows me it's beginning to charge. Now when the screen goes out the right LED on the phone comes on and the phone reboots. I have completed a battery reset and tried to charge the phone again and it will repeat the above. I completed a "wipe handheld" and the above happens again.

More info....
So I tried powering off the blackberry and charging it without it being on, once I connect the ac adapter, the red LED comes on and with a few seconds (3~5 sec) the phone reboots into a white screen. I have tried other Blackberry OEM AC Adapter and OEM batteries all producing the same results as above

Here's the kicker....
When I charge the blackberry via USB connection on my PC it charges up fine without any issues, no red LED's, no rebooting, nothing, it's PERFECT.

Can somebody please offer me some insight as to why this is happening?
Offline   Reply With Quote