View Single Post
Old 02-25-2008, 05:38 AM   #11 (permalink)
gibson_hg
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the CDO.dll version on your BES does not match the Exchange server then when the BESAdmin attempts to access the mailbox you will get varied results. Sync might work and it might not, some users will be affected but not all. If CDO.dll is not the same as your Exchange then updating it on the BES will not matter to the rest of your environment.

The CDO.dll should be 6.5.7651.1 I think, whatever the version on the Exchange server is you need on the BES. It's a core requirement of the BES to function properly.

Let us know what you find.
Offline   Reply With Quote