View Single Post
Old 03-15-2008, 01:02 AM   #9 (permalink)
Charles Waters
New Member
 
Join Date: Mar 2008
Location: Spanaway, WA
Model: 8300
PIN: 2404B6EF
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by viktorv View Post
I have been going through the same pain with my Pearl with every now and then getting an Error 523 "reset" .. Having pulled down the logs from the device, I can see that it appears an MMS was causing this. Reading some threads on forums etc, it appears that some cross carrier MMS's have been know to cause some problems, as such... Once connected, I ran;

C:\Program Files\JL_Cmder>javaloader -u -w erase -f net_rim_bb_mms

The device rebooted itself and is all good again, now I *could* install it again, but seeing as this particular module has done this to me a lot of times now. I will wait till there is new software and try again I expect....

Hope this helps someone as well...
Worked like a charm for me!! I was sending MMS pix to a buddy on Verizon Wireless earlier, and about 2 hours later, I got the App Error 523. Did what you said, and works perfect!
Offline   Reply With Quote