View Single Post
Old 03-16-2008, 05:54 PM   #6 (permalink)
elwynw
New Member
 
elwynw's Avatar
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: Telstra
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is Australian specific, sorry should have mentioned. We have a new patch for this year, replacing the old one.
Here's what RIM have responded. not good when i only have one BES for this region. a bit of a headache too.
Thank you for contacting BlackBerry Customer Support.

You are correct - if implementing SP4 or SP5, we still need to deploy the software patch to the devices. What you are experiencing is actually a known issue. The workaround for this is to host the different version on a separate server.

If you require further assistance, please don't hesitate to contact us either by replying to this message or by calling us at one of the numbers below.

Thank you again for contacting us.

Have a great day.
Offline   Reply With Quote