View Single Post
Old 03-24-2008, 03:16 PM   #6 (permalink)
tarheel23
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
You do know, that on a BIS account/POP3 mail server, a 15 minute delay is normal?

I don't understand the missing emails. I had a similar issue when I tried to configure my email via IMAP. After a few days I undid it all and reverted back.

Your post doesn't detail your email setup, so with out knowing the type of mail you are using, it will be hard to troubleshoot your issues.

My opinion--you are being a little anal about it all, expecting emails to show up in correct order one after the other in time succession. The internet is great vast entity. There are bottlenecks. Additionally, I don't know of any email receipt issues with any of the OS versions out there currently (that is to say, I have not read of any on here).

Yes, it does all sound crazy, I agree with you there.

AND, welcome to the BBF.

Maybe you guys just did not read my post because it was too long. Let me paraphrase. It worked perfectly for 8 weeks. In other words I am sitting at my desk and the email would usually arrive on my blackberry before or at the same time as it hit my desktop email.

Now I'm not getting some emails. To point in my post... I received only 5 of 32 test emails. If that's being anal, then color me guilty. But I see that as a problem.

My email is from an account that I pay for through godaddy.com. My email setup was as simple as this. My handheld asked for my email address and password. I entered both 8 weeks ago, and it has worked perfectly until last week. Is there any specific information you need to help with a suggestion?

Last edited by tarheel23 : 03-24-2008 at 03:17 PM.
Offline   Reply With Quote