View Single Post
Old 03-24-2008, 04:20 PM   #1 (permalink)
coop888
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry and vista SP1

Please Login to Remove!

I have been running BES 4.1 enterprise for a number of months now with little or no problems. I am trying to determine where why problem/annoyance is and wondered if anyone else is experiencing strange bugs. It is hard to describe since it is sporadic wierdness.
I do recieve all of my emails in both outlook and the blackberry. However it seems that sometimes when I am sitting at my computer using outlook the changes are not be seen by the blackberry and vice versa. Other times it works just fine. Today for instance. I was working on my pc in outlook this morning up till about 9:30am. everything was fine, blackberry seeing the changes. I then left and went to customers sites, while I was out I sent emails,read emails, and deleted some. Outlook saw the sent items, but did not mark a single one read. It did however delete the emails. However when I started using outlook again the blackberry started seeing the changes again. I was able to file emails using both the blackberry and outlook and these changes were reflected by both. But just a few minutes ago I read an email on the blackberry and it did not mark it read in outlook,yet it did delete one. I added appointments to my calender and they show up on the blackberry. I then read in outlook and the blackberry is not showing it as being read. It is like the bes server is not syncing certain changes but gets all the rest. I just restarted the server over the weekend to see if that helped but no luck.
It is a windows 2003 server running exchange 2003 with bes 4.1.
the PC is vista SP1,outlook 2007 sp1. I really believe it is pc problem but have no idea why bes is so suddenly picky about what it is syncing.
Offline   Reply With Quote