View Single Post
Old 05-02-2008, 02:45 AM   #18 (permalink)
Jadey
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Another part of the problem (which I did not state above, as it seemed less urgent)...

Around the time that all this faffing about started, we noticed problems with starting BES.
If I rebooted the server and left everything on manual, then although all the services reported as started, they actualy would not do anything (BlackBerry services and Domino). Currentlky, the only way I can get the server to come up and run is:
a) Set all BB and Domino services to Manual
b) Restart server
c) Set all the BB services to automatic
d) Log-on to Windows and start Domino as a service
e) Notice (again) that Domino seems unable to fully start BES, so then I set all the BES services to Automatic, and have to do a "tell BES quit" - "load BES" on the console
f) Then everything works

If I accidentally reboot the server with the BES services set to Automatic, I have to power off the server (as it hangs when windows starts) and boot into safe mode, set everything to manual and start again.


Anyway sorry if that doesn't make sense. That'll be because I was here till 22.30 last night, and back again at 06.30 this morning. I don't like spending so much time at work!!!

Bloody BES. It's at times like this I miss the old days, when Execs accepted "when you're out of the office, you don't have email". Gah.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline   Reply With Quote