View Single Post
Old 05-29-2008, 09:03 AM   #1 (permalink)
besnewbee
Thumbs Must Hurt
 
besnewbee's Avatar
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Red X scenario AGAIN!

Please Login to Remove!

I know this is a scenario that has been played out many times before, but I have a user that is getting red X's when she tries to send messages. Now the part that is stumping me is that her 8830 is Enterprise Activated to our BES but when she goes to the EA screen her status is “Not Activated”. I have had her delete her desktop service books, had her wipe the device, pulled battery, tried a EA through Desktop Mangler, tried EA OTA, removed and re-added her to our BES and nothing has worked. She has service to her Berry because I have called her on it. She has a Data plan because she recieves company email but she can not reply or send. I feel like she may be set up to be on a BIS instead of a BES but at this point I'm looking for ideas . Can anyone help me?
__________________
"Adversity Introduces a Man to Himself"
Offline   Reply With Quote