Thread: BES migration
View Single Post
Old 05-30-2008, 04:07 PM   #3 (permalink)
ladydi
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have two options. 1.Upgrade the database first, by applying SP 5 to the current install and then installing BES w/SP5 on the VM and connect to the DB. Or you can install the SP4 version on the VM, connect to the DB, and then upgrade to sp5. you shouldn't have to reactivate at all. 3.6 to 4.0 was a pain because they were too radically different and not compatible.
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline   Reply With Quote