Thread: nuked - bricked
View Single Post
Old 06-05-2008, 03:13 PM   #1 (permalink)
tonybee720
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default nuked - bricked

Please Login to Remove!

I am new to this forum, got a 8330 about a month ago. but i am not new to forums. so i did search for an answer before posting a new thread. the only problem is that nobody seems to have the problem as me.

I woke up today and the LED was blinking red. once, slight pause, 3x, long pause, repeat. I tried pulling the battery waiting 10 minutes put it back. same thing. I dont get any screen, hourglass, nothing. holding the power key does nothing.

That's when i decided to search here and try to wipe it clean with CL_cmder. At that point i didnt care about losing anything on the BB - just wanted it working. So i followed the steps - but my PC never recognizes the device. CL_cmder says unable to open port. AppLoader only gives me the COM3 option - I tried to nail the timing thing but when i connect/reconnect/etc it never changes in the app(the device is not even rebooting?)

I also tried the loader.exe /nojvm but the apploader wont rec it either.

Something strange is that when i pull the battery and plug into the PC the led does the red cycle 8x then stays a solid purple...?

The funny thing is that i havent done anything differnent in the past 2 weeks. i did install some iphone theme, some games, apps, but they all worked just fine. i was texting last night - woke up with a paperweight.

If anyone has any input please, help. I dont feel like dealing with verizon at this point...tia
Offline   Reply With Quote