View Single Post
Old 06-07-2008, 10:49 AM   #22 (permalink)
kmwbberry
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ha! BB Maps works now on my 8800 AT&T

Victory at last.

These d*** AT&T people. Working fine with my previous 8800...get the newest OS 4.5 that we all had been waiting for....and BAM they take something that you've had. I try not to accept it. I won't accept it.....After posting last question about where to get older version, and reading countless posts about this on various forums and sites...I saw another post that talked about looking at the bottom of the RIM BBMaps download page for a link to "push" the software to your computer. Wa la.

If you try and click the normal link, it wants your blackberry plugged in...which then checks the OS...and doesn't allow you to install from there. If you use BBMaps version that was in OS4.5 and click it in the app list, then you get the 4.5 version (check in applications...it says BBMaps 4.5)...and you can't see the icon.

So putting all this together...use Spamdumpsters instructions at the top of the post. Uninstall BBMaps through desktop mgr. Delete the service book. Go to the Blackberry Maps download site. Look at the bottom for the link to "push" the file to your computer. Pick a old version. I picked 1.2. Go through the questions...your name, bla bla bla..and you can download to your computer.

Go to desktop mgr. When I clicked "add"...and browsed to the location where I saved the old version...I then went down in the app list and there were two. I deleted both....then added again so I would know there was only 1 in there pointing to the old version. Installed...and it works perfect.

Thanks to all that post to help and allow us to figure this s*** out.

I love getting one over on AT&T when they try to take stuff away.

Hackers forever.
Offline   Reply With Quote