View Single Post
Old 06-09-2008, 04:36 PM   #5 (permalink)
alvin_a_garcia
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Verizon Wireless
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rivviepop View Post
Stranger things have happened. Back when I used the S60 (Nokia) devices this was a common problem, sometimes things would just get mangled on the SD card (and sometimes they'd be 100% fine). Usually the answer to the problem was one of two things:

1) reformat the SD card from the phone itself. Theory: mass formatting at a factory used some sort of non-standard method that was off a bit.

2) replace SD card. Theory: SD card is either a cheap knockoff/counterfeit and/or has non-spec electronics in it that barely work under Windows and maybe not other standards-compliant OSes (Mac, FreeBSD, etc.).

So just test #1 out, easy to do and quick to find out if it works...
Thanks again for the suggestions.

I tried 1), but I still get the same thing: corrupt JPEG files when I try mounting the MicroSD card over USB under Linux.

Weird.
Offline   Reply With Quote