View Single Post
Old 06-11-2008, 04:20 PM   #41 (permalink)
rivviepop
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by Ashex View Post
I converted an AVI video using the modified verison you posted for ubuntu. For some reason I keep getting the error "An error has occured attempting to play media".

My phone has v4.3.0.127
I also have problems with some AVI and WMV files (mainly WMV) when trying to onvert them, and I've never been able to figure out what's wrong. I can't even tell if it's the video or audio parts causing the problem, I've tried all sorts of things.

These same videos worked fine on my old 8100 (OS 4.2.0.xx), but not the 8320 (OS 4.2.2.xxx). Other types of files work fine, though - I've been able to transcode MOV, FLV, MPG, etc. without any problems at all; it's just those darm AVI/WMV encapsulated files. :(
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline   Reply With Quote