View Single Post
Old 06-11-2008, 08:26 PM   #42 (permalink)
Ashex
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rivviepop View Post
I also have problems with some AVI and WMV files (mainly WMV) when trying to onvert them, and I've never been able to figure out what's wrong. I can't even tell if it's the video or audio parts causing the problem, I've tried all sorts of things.

These same videos worked fine on my old 8100 (OS 4.2.0.xx), but not the 8320 (OS 4.2.2.xxx). Other types of files work fine, though - I've been able to transcode MOV, FLV, MPG, etc. without any problems at all; it's just those darm AVI/WMV encapsulated files. :(
Blast. I'll try some transcoding foo with it. It could also be the firmware, as I upgraded it last week (from 4.2.2.365). I'm going to try downgrading it and give it a shot. For some reason I can't get media manager to detect it anymore since the upgrade.

Last edited by Ashex : 06-11-2008 at 08:31 PM.
Offline   Reply With Quote