View Single Post
Old 06-13-2008, 03:23 PM   #1 (permalink)
iwolf81
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 camera photos have format errors on PB but not MBP

Please Login to Remove!

Hello,

I'm a long time Palm user that finally (and happily) switched to Blackberrys. I am, however, running into a strange issue with importing camera photos into an Apple PowerBook...

My wife has an Verizon BB 8130 Pearl that she syncs with a PowerBook 1.5GHz running Tiger 10.4.11 using Missing Sync 1.0.3. The Contacts, Address Book, and iTunes sync fine, and iPhoto photos can be exported; however, the camera photos, which are saved to the media card, cannot always be imported into iPhoto due to a bad type/format errors. Sometimes QuickView can read the photos when selected through the Finder, but other times it cannot.

Curiously, I can *always* view the photos with QuickView when I connect the 8130 to my MacBook Pro, which is running the same Tiger and Missing Sync versions (I have a Verizon BB 8330 Curve.)

I have formatted the media card & did the 3-minute soft reset on the 8130, and have tried both USB ports & rebooted the PB all to no avail.

I don't think this is an iPhoto issue because sometimes the camera photos cannot be read by QuickView due to bad type/format errors. I have scoured the Missing Sync and Blackberry technical docs and found no clues.

Any assistance with this issue will be greatly appreciated.

Thanks,
Ira
Offline   Reply With Quote