View Single Post
Old 06-14-2008, 03:00 PM   #45 (permalink)
Ashex
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry it took so long, I was trying to install barry (didn't work out).

This is the info I got from mplayer -identify

Quote:
Originally Posted by MediaManager Encoded
Playing bsg.s03e08.mp4.
Quicktime/MOV file format detected.
Warning! pts=61694000 length=61699230
ID_VIDEO_ID=0
[mov] Video stream found, -vid 0
VIDEO: [mp4v] 240x135 24bpp 24.000 fps 0.0 kbps ( 0.0 kbyte/s)
ID_FILENAME=battlestar.galactica.s03e08.mp4
ID_DEMUXER=mov
ID_VIDEO_FORMAT=mp4v
ID_VIDEO_BITRATE=0
ID_VIDEO_WIDTH=240
ID_VIDEO_HEIGHT=135
ID_VIDEO_FPS=24.000
ID_VIDEO_ASPECT=0.0000
ID_LENGTH=2570.80
xscreensaver_disable: Could not find XScreenSaver window.
================================================== ========================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffodivx] vfm: ffmpeg (FFmpeg MPEG-4)
================================================== ========================
ID_VIDEO_CODEC=ffodivx
Audio: no sound
Starting playback...
VDec: vo config request - 240 x 135 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
ID_VIDEO_ASPECT=1.7778
VO: [xv] 240x135 => 240x135 Planar YV12

Quote:
Originally Posted by vid2bb.sh
Playing bsg.s03e08_bb.avi.
AVI file format detected.
ID_VIDEO_ID=0
[aviheader] Video stream found, -vid 0
ID_AUDIO_ID=1
[aviheader] Audio stream found, -aid 1
VIDEO: [FMP4] 240x180 24bpp 23.976 fps 229.7 kbps (28.0 kbyte/s)
Clip info:
Software: MEncoder 2:1.0~rc2-0ubuntu13
ID_CLIP_INFO_NAME0=Software
ID_CLIP_INFO_VALUE0=MEncoder 2:1.0~rc2-0ubuntu13
ID_CLIP_INFO_N=1
ID_FILENAME=battlestar.galactica.s03e08_bb.avi
ID_DEMUXER=avi
ID_VIDEO_FORMAT=FMP4
ID_VIDEO_BITRATE=229712
ID_VIDEO_WIDTH=240
ID_VIDEO_HEIGHT=180
ID_VIDEO_FPS=23.976
ID_VIDEO_ASPECT=0.0000
ID_AUDIO_FORMAT=85
ID_AUDIO_BITRATE=68528
ID_AUDIO_RATE=0
ID_AUDIO_NCH=0
ID_LENGTH=2570.61
xscreensaver_disable: Could not find XScreenSaver window.
================================================== ========================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffodivx] vfm: ffmpeg (FFmpeg MPEG-4)
================================================== ========================
ID_VIDEO_CODEC=ffodivx
================================================== ========================
Forced audio codec: mad
Opening audio decoder: [libmad] libmad mpeg audio decoder
AUDIO: 48000 Hz, 2 ch, s16le, 32.0 kbit/2.08% (ratio: 4000->192000)
ID_AUDIO_BITRATE=32000
ID_AUDIO_RATE=48000
ID_AUDIO_NCH=2
Selected audio codec: [mad] afm: libmad (libMAD MPEG layer 1-2-3)
================================================== ========================
AO: [pulse] Failed to connect to server: Connection refused
AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
ID_AUDIO_CODEC=mad


You know of another method of getting the info? For some reason mplayer won't give me the audio info.
Offline   Reply With Quote