Thread: what a mess...
View Single Post
Old 06-20-2008, 06:59 AM   #1 (permalink)
louda13
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: tmo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default what a mess...

Please Login to Remove!

so im not sure how much help you guys can offer me but here's the deal.

Ive been a tech guy for a few years and had a bb about 2 years ago, loved it, great. so when i was offered a "broken" curve i jumped on the opportunity. at first the phone simply wouldnt turn on. when plugged in an outlet the battery symbol would appear with the charge bolt through it however it couldnt turn on. so with a few strokes of luck i was able to turn it on. then i was stuck with the problem of no charge going to the battery. the symbol would stay with the charge light on but in the status menu the bettery charge would not increase from 0%. well somehow again i got it to charge for about a half hour leaving me with a 20% charge. Then i was back to the beginning because the charging stopped and battery died. I finally decided to wipe it with the JL cmder, worked great. Downloaded new software through tmobile. opened the app loader through the desktop manager and everything went fine until installation. made it though the first steps however ended abruptly with the error "unable to reconnect to the device during a multi-stage load operation." tried, and retried, and retried again. nothing. now what.

anyone have any ideas?
Offline   Reply With Quote