Thread: OS problems
View Single Post
Old 06-27-2008, 05:09 AM   #1 (permalink)
jlmemt
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9630
PIN: 30B3E491
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS problems

Please Login to Remove!

I tried to install the newest OS from another company, because mine didn't have it yet. I followed the directions to do it. I some how must have deleted more than I should have. I now have no internet service. There is no browser icon anymore and if I follow a link I get an error message that I have no service books installed.

I tried to do a restore from several different dates. I can not restore the proper data. I tried to reinstall the OS from my company, but it older so it won't go. I tried both versions from the tutorial to do a wipe, but I can't get either to work. I can not get the commander file to load on the laptop properly and I couldn't get the DOS prompt to accept a single command from the instructions.

I am out of ideas and don't know what to do.

Any suggestions would be great!

Thank you.

Jason
Offline   Reply With Quote