View Single Post
Old 06-29-2008, 08:09 PM   #1 (permalink)
notlownf
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Vermont
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble upgrading to OS 4.5..... HELP

Please Login to Remove!

First let me preface by saying I am a newbie and have very little knowledge of the working of the blackberry desktop software.

I have desktop manager 4.3 and I have dl'd the OS 4.5 to my computer.

Every time I connect my Pearl to the desktop manager I get the following error...

"The application loader wizard requires the Blackberry device manager be installed. Please contact customer support"

I have device manager installed so I have no idea why I am getting this error. I have uninstalled and reinstalled desktop manager and device manager with no change.
Offline   Reply With Quote