Thread: etp.dat message
View Single Post
Old 07-03-2008, 02:10 PM   #1 (permalink)
cavy
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Oconomowoc, Wi
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default etp.dat message

Please Login to Remove!

Hey folks well i got a tough one here.

I'm running 2 bes's 4.1.4 with exchange 2003. My issue is that when we try to activate device's ota the etp.dat message never shows up. We called microsoft and shut down all of our spam filters. This is what they had to say.

Issue:

BlackBerry activation messages is not receiving by the user mailbox.


Setup Information:

1) Exchange 2003
Service Pack 2
2) Windows 2003
Service Pack 2



Assessment/Recommendations:

1. When the blackberry is activated for the user, the blackberry will send a blackberry activation message to the mailbox. But the message was not delivering to the mailbox, though we tracked the message and it was saying that the message was actually delivered to the store and the user mailbox.
2. Only the blackberry activation message was not receiving by the users except others messages from blackberry.
3. We disabled the blackberry for the user and we bumped up the msexchangetransport diagnostic logging on the server.
4. Now we reactivated the blackberry for the user and again we tracked the message and it was showing that the message was delivered to the mailbox.
5. There is no rules configured in the outlook client, we also checked the deleted items folder, junk folder and we did not found any thing.
6. We found in our internal database that the issue is not with the exchange server but a failing Blackberry device. The reason is that the Activation Message was disappearing from the inbox so quickly is by design. A BlackBerry enabled mailbox is also monitored by the Blackberry services and it was those services pulling the message out of the target recipient's mailbox.
7. If the Blackberry device with a broken encryption engine then the blackberry activation message disappears, this was confirmed from the blackberry team in one of our previous case.


We have tried this with mutiple different devices and still the same result.

Thanks
Cavy
Offline   Reply With Quote