BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2005, 04:51 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Location: NYC
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bad DNS Address?!?

Please Login to Remove!

Yesterday I was able to get bbtoday and ramble to work without a hitch.
Today, however i can't reciever the weather and stocks on bbtoday. I will get a can't open connection error or bad dns address error on both. For some reason this is happening to ramble aswell. I get a Invalid connection string: Bad DNS Address. If I continue to try it it locks up my bb :( Can someone help.

thanks in advance.
Offline  
Old 06-12-2005, 05:54 PM   #2 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7510
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am experiencing the same problem.. it happened over night.. it was working fine then i woke up and now i can't connect? any help with this issue is appreciated.
Offline  
Old 06-12-2005, 10:21 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7520
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this issue and I don't think the BB gets locked - I was able to alt+esc and switch to the homepage (ribbon). From there I could re-launch any apps including BBToday.

I disabled MDS proxy in the weather settings of BBToday and it started working fine.
Offline  
Old 06-13-2005, 09:41 AM   #4 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A lot of people had that same problem with Webviewer. The best thing to do is a soft reset first ( ). If that doesn't work, sometimes it does and sometimes it doesn't, do a hard reset by taking the battery out for 30 seconds.


Hope this helps!
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org
Offline  
Old 06-13-2005, 12:39 PM   #5 (permalink)
Thumbs Must Hurt
 
sheakt's Avatar
 
Join Date: Feb 2005
Model: 8703e
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBFreak
A lot of people had that same problem with Webviewer. The best thing to do is a soft reset first ( ). If that doesn't work, sometimes it does and sometimes it doesn't, do a hard reset by taking the battery out for 30 seconds.


Hope this helps!
I noticed your Avatar was a 7520. That also happens frequently when Nextel's IP network "hiccoughs". Just try again later and it is often solved....
Offline  
Old 09-27-2005, 10:21 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Mobtown
Model: 8330
Carrier: VZW
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problem with BBtoday is that my stock ticker shows no info. It simply reads, "0.00 N/A (N/A)" for each stock symbol.

The weather and stocks sometime give a bad DNS error message but it usually updates as indicated by sheakt.

Any fixes for that?
Offline  
Old 09-14-2006, 08:19 AM   #7 (permalink)
New Member
 
Join Date: Sep 2006
Location: Germay
Model: 6230
Carrier: o2 Germany
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

could it also be that a customer doesnt support a function and cause of that this error appears? I have a o2 germany wap flat and i entered the apn wap.viaginterkom.de under TCP apn. Maybe the customer blocks a port that is needed and cause of that it doesnt work! with fw 3.7 i had success to use the WAP Flast for example with IM+.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.