BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2007, 03:16 PM   #1 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini beta

Please Login to Remove!

Everytime I go on the internet it says I am accessing a low level security site do I want to proceed. Is there a way of setting something so I don't have to click yes everytime?
Offline  
Old 11-05-2007, 05:16 PM   #2 (permalink)
Thumbs Must Hurt
 
ikasen's Avatar
 
Join Date: Jan 2007
Location: Las Vegas
Model: 8300
Carrier: AT&T
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately, it seems to be a new problem that either has to do with Beta4 version 3, or newer Blackberry operating systems. Have you ugraded you OS lately? I have and I also downloaded Beta4 version 3 at around the same time, so I'm not sure which is responsible for this new "bug".
I'm hopeful the Final version of Opera4, due out soon will fix this problem. That would only happen if newer OS's aren't the problem.
Offline  
Old 11-05-2007, 08:58 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ikasen View Post
Unfortunately, it seems to be a new problem that either has to do with Beta4 version 3, or newer Blackberry operating systems. Have you ugraded you OS lately? I have and I also downloaded Beta4 version 3 at around the same time, so I'm not sure which is responsible for this new "bug".
I'm hopeful the Final version of Opera4, due out soon will fix this problem. That would only happen if newer OS's aren't the problem.
its not a bug, according to the opera forums its because Opera is not digitally signed. it will ONLY be signed for carriers. since it is not signed, BB asked every time it access the internet.

thats according to what i read.
Offline  
Old 11-05-2007, 09:37 PM   #4 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It didn't do that on the older version.
Offline  
Old 11-11-2007, 09:33 PM   #5 (permalink)
Thumbs Must Hurt
 
luckman212's Avatar
 
Join Date: Apr 2006
Location: new york city
Model: 8310
Carrier: AT&T
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,
I am also suffering from this problem. I am running v4.0 final on BB 8300 (AT&T) with 4.2.2.173 OS.

Help.
__________________
8310 running 4.2.2.194
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

BALDOR SERVO DRIVE # VE0667A02
$595.0
BALDOR SERVO DRIVE # VE0667A02 pictureDIY 5V USB Transparent Mini Amplifier Speaker Kit 70x75x103mm 3W Per Channel
$29.6
DIY 5V USB Transparent Mini Amplifier Speaker Kit 70x75x103mm 3W Per Channel pictureNew In Box FANUC A06B-6240-H210 Servo Drive Amplifier
$3015.81
New In Box FANUC A06B-6240-H210 Servo Drive Amplifier pictureUsed Fanuc A06B-6088-H215#H500 Spindle Amplifier Tested It In Good Condition
$2100.0
Used Fanuc A06B-6088-H215#H500 Spindle Amplifier Tested It In Good Condition picture50~1500MHz 500mW RF power amplifier Broadband RF AMP FM transmitter
$20.0
50~1500MHz 500mW RF power amplifier Broadband RF AMP FM transmitter picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.