BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2005, 09:45 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8900
Carrier: t-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AIM / Ramble Issue

Please Login to Remove!

Is anyone having problems logging into AIM via Ramble today? I was logged on until I was booted about 9am. I haven't been able to get back in since. It keeps giving me a "Invalid Connection String: Unable to open connection" message. I've changed nothing since I was first able to get it working. I am using toc.oscar.aol.com:80. Should I stick w/ port 1240 or whatever it was before?

9:48: I pointed my browser to wap.voicestream.com, and it can't make a connection. I think I pointed to it the other day and got a blank page. Maybe this is the culprit?

10:55: I can't even send emails or receive them, so apparently it's T-Mobile, not Ramble or anything. Thanks all!

Last edited by bvarianlvr : 06-17-2005 at 10:57 AM.
Offline  
Old 06-17-2005, 09:54 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Richmond VA
Model: 9930
Carrier: VERIZON
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Likewise...I get Invalid Connection: String Bad DNS Address
Offline  
Old 06-17-2005, 09:54 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Richmond VA
Model: 9930
Carrier: VERIZON
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

back on now....
Offline  
Old 06-17-2005, 10:01 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8900
Carrier: t-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by patrick
back on now....
U use tmobile?
Offline  
Old 06-17-2005, 10:58 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: Cingular
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nextel, cingular and tmobile are having problems with rim....any data
Offline  
Old 06-17-2005, 11:07 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8900
Carrier: t-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by test
nextel, cingular and tmobile are having problems with rim....any data
Ah. Thanks! How do you find out such information?
Offline  
Old 06-17-2005, 11:10 AM   #7 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

Saw this post and figured I should see if I could connect as well. Got the same "Invalid Connection String: Unable to open Connection."

I am on T-Mobile with a 7100t.
Offline  
Old 06-17-2005, 11:13 AM   #8 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Restarting seemed to fix problem

Hi again....

Tried restarting my 7100t and now I can connect to Ramble
Offline  
Old 06-17-2005, 11:13 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: Cingular
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bvarianlvr
Ah. Thanks! How do you find out such information?

had the problem myself and i couldnt send/receive emails or go on the net....so i called cingualar and the csr told me....and in the general section on this site there is a thread to confirm its more then cingular and nationwide
Offline  
Old 06-17-2005, 02:51 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Rambler's Avatar
 
Join Date: Apr 2005
Model: 7750
Carrier: AT&T
Posts: 214
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As others have already stated, there was a problem on the RIM side of things with data this morning.
Offline  
Old 06-22-2005, 02:37 PM   #11 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I started being unable to log into Ramble around the time of these previous posts (6/17), but I still can't log into Ramble ...It tries to log in, and then I get this error message: "Invalid Connection String: null"

I'm on a Nextel 7520 and have experienced this continuously since it started, in different regions of the country.

Anyone know what's up?
Offline  
Old 06-22-2005, 06:54 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: south florida
Model: 7520
Carrier: verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its a stupid question but do i need data service to log on to ramble....i want to get rid of my data service
Offline  
Old 06-22-2005, 06:55 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: south florida
Model: 7520
Carrier: verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help with data service qquestion

its a stupid question but do i need data service to log on to ramble....i want to get rid of my data service
Offline  
Old 06-23-2005, 07:39 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8900
Carrier: t-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chris32111
its a stupid question but do i need data service to log on to ramble....i want to get rid of my data service
An even stupider question might be from me: "What's a data service?"
Offline  
Old 06-24-2005, 10:08 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8100
Carrier: tmobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes you do need data service to log on to aim
Offline  
Old 06-24-2005, 01:09 PM   #16 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7280
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default i can not connect to ramble at all.. and i have 7280

can someone please help me connect to AIM i have yahoo and msn,,,but i want aim..and i cant find it no where but here...rampage and it does not connect?...can some one help me asap?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.