BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2004, 06:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Burlington, On.
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default eoffice install/upgrade WTF?

Please Login to Remove!

I have a 7750 with telus, my desktop software is 3.6 something and my blackberry is 3.7 something. When i try and load eoffice it says my software isn't the same as my handheld and wants me to upgrade my desktop software.
Telus doesn't have 3.7 software to match my handheld.
The result is that it will not install is there a work around?
__________________
"thanks"
"D" telus-7750
Offline  
Old 10-06-2004, 07:56 PM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try downloading and installing Desktop Manager 3.6.2.9 SP3 that worked for a co-worker with a Bell Mobility BB hopefully that will do the trick.
Offline  
Old 10-06-2004, 08:38 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Burlington, On.
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried it;
No good
__________________
"thanks"
"D" telus-7750
Offline  
Old 10-06-2004, 10:15 PM   #4 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On handheld, goto Options.. Applications.. Click trackwheel and select modules.

What is the version number on the net_rim* modules?

Open desktop manager, click on Help menu then About Desktop manager...


Goto handheld component tab,

what version of software is listed here?

if these versions dont match that could be one thing to look at fixing.

you could try a clean uninstall of all desktop/handheld software from your system and reinstall.
Offline  
Old 10-07-2004, 07:52 AM   #5 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or reinstall the OS software into desktop manager.
Offline  
Old 10-07-2004, 09:00 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Burlington, On.
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm telling you I have two diff. versions, the problem is telus doesn't have a desktop version that matches my handheld...
I don't want to put 3.6 on my handheld when I already have 3.7 installed!
__________________
"thanks"
"D" telus-7750
Offline  
Old 10-07-2004, 09:02 AM   #7 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You just need to make sure your version of handheld software is on your pc
Offline  
Old 10-07-2004, 09:25 AM   #8 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exactly

If you got 3.7 onto your handheld you had to have installed in on your PC at one time

make sure you have the same version of handheld software installed as is installed on your handheld

the only other way is to extract the COD files and use javaloader to install them, but frankly it would be alot easier to just install the handheld software on your PC (the same version which is installed on your handheld)

Doesnt matter if it is telus software or not, that is not what it is griping about.
Offline  
Old 10-07-2004, 10:04 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Burlington, On.
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My handheld came with 3.7.1.31 pre installed, My desktop software that I got with the handheld is 3.6.2.9
I have searched other service providers and I cant find a version that matches my handheld.
__________________
"thanks"
"D" telus-7750
Offline  
Old 10-07-2004, 10:12 AM   #10 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could download 3.7.1.41 (latest stable release I think) and install it probably. Otherwise you should be able to find it on the bb software download page.
Offline  
Old 10-07-2004, 10:21 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Burlington, On.
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did see a version for the rogers 7780 that I think is the same as 7750 but I didn't know if that will work with my configuration..
__________________
"thanks"
"D" telus-7750
Offline  
Old 10-07-2004, 10:28 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Burlington, On.
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did see a version for the rogers 7780 that I think is the same as 7750 but I didn't know if that will work with my configuration..
__________________
"thanks"
"D" telus-7750
Offline  
Old 10-08-2004, 12:45 AM   #13 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to get the versions of the handheld software on your BlackBerry and the handheld software installed on your PC to match

I did not ask for the version of Desktop Manager I asked you to goto Help.. About.. Handheld component tab.

the version of HH software there

If you cant find it there, goto add remove programs, cant find it there goto c:\program files\common files\RIM\shared\folder in there will say model number of your BB then next set of numbers is the handheld version number, its right there.
Offline  
Old 10-08-2004, 12:50 AM   #14 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Better yet, here it took me 30 seconds to find a link on telus' website which took me to their download section on blackberry.com

https://www.blackberry.com/SoftwareD...ient=dB5bZddMq

Install the handheld software 3.7 for 7750 on your PC

then run your handheld through application load and update the software if it asks to, after its all matched up then try installing eOffice
Offline  
Old 10-08-2004, 08:54 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Burlington, On.
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't want to upgrade my handheld 3.7.1.31 because it has special service books that give me full html browsing (sent to me by a rim ferry)
So the only way I can do this is to upgrade my desktop to match that program.
Do you know if i upgrade my 7750 to the next program if I will lose my special service books.
__________________
"thanks"
"D" telus-7750
Offline  
Old 10-08-2004, 10:15 PM   #16 (permalink)
Thumbs Must Hurt
 
mark.hogan's Avatar
 
Join Date: Sep 2004
Model: 8700
Carrier: tmobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by slippery1
I don't want to upgrade my handheld 3.7.1.31 because it has special service books that give me full html browsing (sent to me by a rim ferry)
So the only way I can do this is to upgrade my desktop to match that program.
Do you know if i upgrade my 7750 to the next program if I will lose my special service books.
Full html bouwsing...huh? So far I get to any site I've typed in. Help me understand the differance between what I have and your ferry dust

7230 tmo
__________________
Mark Hogan
Offline  
Old 10-08-2004, 10:50 PM   #17 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you dont need to install or update your handheld but you need to have the handheld software installed on your PC... you still havent mentioned the version you do have installed on the desktop, which I originally asked you for.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.