BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2005, 05:07 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ranble software

Please Login to Remove!

running blackberry 7290 on cingular/att wireless network. downloaded ramble for i.m. use. added 7.99 text/media package along with my unlimited data package. still getting error code : invalid connection string:could not open tunnel - failed.

please help!
Offline  
Old 06-21-2005, 06:11 PM   #2 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fianlly got it working with entering proxy and leaving user/pass blanck. Only problem, everytime I do a hard restart and pop out my battery, it goes back to wap.cingular. how can i keep it from doing this and keep my edited proxy in under tcp settings?
Offline  
Old 06-23-2005, 07:41 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8900
Carrier: t-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ejlaychock
Fianlly got it working with entering proxy and leaving user/pass blanck. Only problem, everytime I do a hard restart and pop out my battery, it goes back to wap.cingular. how can i keep it from doing this and keep my edited proxy in under tcp settings?
I just use an Alt+Cap+Del reboot. That keeps my values intact.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.